
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nwmissourinews.com/content/tncms/live/" />
<meta name="keywords" content="northwest, football, nebraska-kearney, miaa, homecoming, rich wright, tj davis, division ii, lopers, bearcats" />
<meta name="news_keywords" content="northwest, football, nebraska-kearney, miaa, homecoming, rich wright, tj davis, division ii, lopers, bearcats" />
<meta name="description" content="In the days leading up to Northwest football&rsquo;s 2019 meeting with Nebraska-Kearney, then-third-year coach Rich Wright was preparing to face an option-based offense for the second time in as many" />
<meta name="author" content="JON WALKER | Sports Editor | @ByJonWalker" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No. 8 Northwest football eyes MIAA's top spot in homecoming matchup against high-powered No. 17 Nebraska-Kearney" />
<meta property="og:description" content="In the days leading up to Northwest football&rsquo;s 2019 meeting with Nebraska-Kearney, then-third-year coach Rich Wright was preparing to face an option-based offense for the second time in as many" />
<meta property="og:site_name" content="Northwest Missourian" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/TheMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMissourian" />
<meta name="twitter:image:alt" content="NW Football - Tatum" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JON WALKER | Sports Editor | @ByJonWalker","presentation":null,"start_hour":"21","id":"c3e92514-36cc-11ec-9249-2f1d2bcb0799","app":"editorial","ga_page":"\/sports\/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":207},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/impressions.js?_dc=1635347119"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/traffic.js?_dc=1635312919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/settings.js?_dc=1603314092"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "nwmissourinews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1635342846"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1633082502"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>No. 8 Northwest football eyes MIAA's top spot in homecoming matchup against high-powered No. 17 Nebraska-Kearney | Sports | nwmissourinews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e783b; } .fixed-nav #main-navigation { background-color: #1e783b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables */ /*These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn-primary {background-color:#1e783b; border-color:#1e783b;} .btn-primary:hover, .btn-primary:focus {background-color:#18602F; border-color:#18602F;} .btn-warning {background-color:#f0ad4e; border-color:#f0ad4e;} .btn-warning:hover, .btn-warning:focus {background-color:#ec971f; border-color:#ec971f;} .btn-success {background-color:#1e783b; border-color:#1e783b;} .btn-success:hover, .btn-success:focus {background-color:#18602F; border-color:#18602F;} .btn-danger {background-color:#d9534f; border-color:#d9534f;} .btn-danger:hover, .btn-danger:focus {background-color:#c9302c; border-color:#c9302c;} .label-primary {background-color:#1e783b; border-color:#1e783b;} .label-danger {background-color:#d9534f; border-color:#d9534f;} .label-warning {background-color:#f0ad4e; border-color:#f0ad4e;} .label-success {background-color:#1e783b; border-color:#1e783b;} .progress-bar {background-color:#1e783b;} .panel {border:none; box-shadow:none;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#1e783b;} /* Header */ .a img {max-height:100px;} #main-nav_menu > li > a {font-family:"Oswald"; text-transform:uppercase; font-weight:400;} /* Body */ .block-title-inner * {font-family:"Oswald"; text-transform:uppercase;} @media (min-width:992px) and (max-width:1199px) { #main-nav_menu > li > a {padding:15px 10px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nwmissourinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/ea514c60-af65-11e7-9061-4f7090d68fdd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="No. 8 Northwest football eyes MIAA's top spot in homecoming matchup against high-powered No. 17 Nebraska-Kearney | Sports | nwmissourinews.com" href="http://www.nwmissourinews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-c3e92514-36cc-11ec-9249-2f1d2bcb0799  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nwmissourinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JON+WALKER+%7C+Sports+Editor+%7C+%40ByJonWalker&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=c3e92514-36cc-11ec-9249-2f1d2bcb0799&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=207&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nwmissourinews.com",
  secureDomain: "nwmissourinews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nwmissourinews.com/users/admin/contribute/article/?assetid=c3e92514-36cc-11ec-9249-2f1d2bcb0799&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nwmissourinews.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nwmissourinews.com/tncms/admin/editorial-asset/?edit=c3e92514-36cc-11ec-9249-2f1d2bcb0799"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-606629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-606629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nwmissourinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nwmissourinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-606629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nwmissourinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-606629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwmissourinews.com/users/logout/" id="user-logout-form-606629"><input type="hidden" name="referer_url" value="https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nw_mens_sports/"  class="nav-link tnt-section-nw-mens-sports">NW Men's Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nw_womens_sports/"  class="nav-link tnt-section-nw-womens-sports">NW Women's Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mhs_boys_sports/"  class="nav-link tnt-section-mhs-boys-sports">MHS Boys' Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mhs_girls_sports/"  class="nav-link tnt-section-mhs-girls-sports">MHS Girls' Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/extra_point/"  class="nav-link tnt-section-extra-point">Extra Point</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/my_view/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/the_vibe/"  class="nav-link tnt-section-the-vibe">The Vibe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/humans_of_northwest/"  class="nav-link tnt-section-humans-of-northwest">Humans of Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/the_stroller/"  class="nav-link tnt-section-the-stroller">The Stroller</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/campus_talk/"  class="nav-link tnt-section-campus-talk">Campus Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/short_stories/"  class="nav-link tnt-section-short-stories">Short Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/knwt8/"  class="nav-link tnt-section-knwt8">KNWT8</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/channel_8_news/"  class="nav-link tnt-section-channel-8-news">Channel 8 News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/northwest_sessions/"  class="nav-link tnt-section-northwest-sessions">Northwest Sessions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tower_yearbook/"  class="nav-link tnt-section-tower-yearbook">Tower Yearbook</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tower_yearbook/portraits/"  class="nav-link tnt-section-portraits">Portraits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tower_yearbook/distribution/"  class="nav-link tnt-section-distribution">Distribution</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/heartland_view/"  class="nav-link tnt-section-heartland-view">Heartland View</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/mediakit/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/personnel.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-606625" class="tncms-block hidden-md hidden-lg"><section id="block-606625" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-606625" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-606625" aria-labelledby="site-search-button-606625" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-606625-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-606625-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-606625-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-606625').submit();
        return false;
    });

    $('#site-search-606625').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-606625 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-606625 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-606625-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-606576" class="tncms-block a"><section id="block-606576" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=640%2C93 640w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=990%2C144 990w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=1035%2C151 1035w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=1200%2C175 1200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=1333%2C194 1333w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=1476%2C215 1476w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/67b2b98c-9cc5-11eb-bea8-f76caf839f19.jpg?resize=2008%2C292 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2750"
                height="400"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-606630" class="tncms-block"><div id="weather-606630" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64468" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64468"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_606630" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, MO
                                
                                 <small>(64468)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers this morning, becoming a steady rain during the afternoon hours. Thunder possible. High 56F. Winds ESE at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of rain. Low 46F. Winds ENE at 10 to 20 mph. Chance of rain 100%. Rainfall may reach one inch.  Locally heavy rainfall possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 27, 2021 @ 10:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64468"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-606626" class="tncms-block"><div class="follow-links-606626 pull-right">
    
    <section id="block-606626" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheMissourian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/themissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/themissourian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwmissourinews.com",
  "sameAs" : ["https://www.facebook.com/TheMissourian/","http://twitter.com/themissourian","https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow","https://www.instagram.com/themissourian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-606621" class="tncms-block m"><section id="block-606621" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=300%2C151 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=400%2C201 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=540%2C271 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="590"
                height="296"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-606624" class="tncms-block"><ul id="site-search-606624-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-606624" aria-labelledby="site-search-button-606624" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-606624-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-606624-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-606624" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-606624-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-606624').submit();
        return false;
    });

    $('#site-search-606624').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-606624 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-606624 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-606624-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-606628" class="tncms-block"><div id="user-controls-606628" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.nwmissourinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nwmissourinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-606628').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwmissourinews.com/users/logout/" id="user-logout-form-606628"><input type="hidden" name="referer_url" value="https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-blotter"  href="/news/police_blotter/"  tabindex="0">
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/news/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-nw-mens-sports"  href="/sports/nw_mens_sports/"  tabindex="0">
                    <span class="nav-label">NW Men's Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-womens-sports"  href="/sports/nw_womens_sports/"  tabindex="0">
                    <span class="nav-label">NW Women's Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mhs-boys-sports"  href="/sports/mhs_boys_sports/"  tabindex="0">
                    <span class="nav-label">MHS Boys' Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mhs-girls-sports"  href="/sports/mhs_girls_sports/"  tabindex="0">
                    <span class="nav-label">MHS Girls' Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extra-point"  href="/sports/extra_point/"  tabindex="0">
                    <span class="nav-label">Extra Point</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/sports/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-view"  href="/opinion/our_view/"  tabindex="0">
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/my_view/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/opinion/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-and-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Arts and Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-vibe"  href="/features/the_vibe/"  tabindex="0">
                    <span class="nav-label">The Vibe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-humans-of-northwest"  href="/features/humans_of_northwest/"  tabindex="0">
                    <span class="nav-label">Humans of Northwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-stroller"  href="/features/the_stroller/"  tabindex="0">
                    <span class="nav-label">The Stroller</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus-talk"  href="/opinion/campus_talk/"  tabindex="0">
                    <span class="nav-label">Campus Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-short-stories"  href="/features/short_stories/"  tabindex="0">
                    <span class="nav-label">Short Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/features/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-knwt8"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/knwt8/"  tabindex="0">
                    <span class="nav-label">KNWT8</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-channel-8-news"  href="/knwt8/channel_8_news/"  tabindex="0">
                    <span class="nav-label">Channel 8 News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/knwt8/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/knwt8/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest-sessions"  href="/knwt8/northwest_sessions/"  tabindex="0">
                    <span class="nav-label">Northwest Sessions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tower-yearbook"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tower_yearbook/"  tabindex="0">
                    <span class="nav-label">Tower Yearbook</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-portraits"  href="/tower_yearbook/portraits/"  tabindex="0">
                    <span class="nav-label">Portraits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-distribution"  href="/tower_yearbook/distribution/"  tabindex="0">
                    <span class="nav-label">Distribution</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-heartland-view"  href="/heartland_view/"  tabindex="0">
                    <span class="nav-label">Heartland View</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rate-card"  href="/advertising/mediakit/"  tabindex="0">
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"    tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-606517" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-606518" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7e7101dc-36cc-11ec-acbb-3fc5004cfabb" class="modal fullscreen in modal-image image-default modal-7e7101dc-36cc-11ec-acbb-3fc5004cfabb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="NW Football - Tatum"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7e7101dc-36cc-11ec-acbb-3fc5004cfabb" data-target=".caption-inner-modal-image-7e7101dc-36cc-11ec-acbb-3fc5004cfabb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7e7101dc-36cc-11ec-acbb-3fc5004cfabb collapse in"><div class="caption-text"><p>Northwest football senior wideout Alec Tatum stiff arms a defender during the Bearcats' 59-7 win against Northeastern State Oct. 23 in Tahlequah, Oklahoma. The No. 8 'Cats will play No. 17 Nebraska-Kearney for first place in the MIAA Oct. 30 in Bearcat Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b43af010-c3b1-11e9-9792-db24351d7ae7-asset-7e7101dc-36cc-11ec-acbb-3fc5004cfabb" class="tnt-byline asset-byline"  ><a href="https://www.nwmissourinews.com/users/profile/JonWalker">JON WALKER | Sports Editor | @ByJonWalker</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fimage_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7101dc-36cc-11ec-acbb-3fc5004cfabb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NW%20Football%20-%20Tatum&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fimage_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7101dc-36cc-11ec-acbb-3fc5004cfabb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/image_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7101dc-36cc-11ec-acbb-3fc5004cfabb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/7e7101dc-36cc-11ec-acbb-3fc5004cfabb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7101dc-36cc-11ec-acbb-3fc5004cfabb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20NW%20Football%20-%20Tatum&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fimage_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7101dc-36cc-11ec-acbb-3fc5004cfabb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7e7101dc-36cc-11ec-acbb-3fc5004cfabb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7101dc-36cc-11ec-acbb-3fc5004cfabb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e7101dc-36cc-11ec-acbb-3fc5004cfabb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e7101dc-36cc-11ec-acbb-3fc5004cfabb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e7101dc-36cc-11ec-acbb-3fc5004cfabb" class="save-list-7e7101dc-36cc-11ec-acbb-3fc5004cfabb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e7101dc-36cc-11ec-acbb-3fc5004cfabb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7e7101dc-36cc-11ec-acbb-3fc5004cfabb img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="asset article-default"  data-url="https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="In the days leading up to Northwest football’s 2019 meeting with Nebraska-Kearney, then-third-year coach Rich Wright was preparing to face an option-based offense for the second time in as many weeks. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nwmissourinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nwmissourinews.com\/tncms\/search\/mlt\/?origin=c3e92514-36cc-11ec-9249-2f1d2bcb0799&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="asset-paging">
                <div id="paging-prev-c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="paging-link prev offset"></div>
                <div id="paging-next-c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="hammer"><span>HOMECOMING KINGS?</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            No. 8 Northwest football eyes MIAA's top spot in homecoming matchup against high-powered No. 17 Nebraska-Kearney
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b43af010-c3b1-11e9-9792-db24351d7ae7-asset-c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nwmissourinews.com/users/profile/JonWalker">JON WALKER | Sports Editor | @ByJonWalker</a></span>
                
                    <div id="author-popup-b43af010-c3b1-11e9-9792-db24351d7ae7-asset-c3e92514-36cc-11ec-9249-2f1d2bcb0799-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b43af010-c3b1-11e9-9792-db24351d7ae7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nwmissourinews.com/users/profile/JonWalker" rel="author" class="tnt-user-profile-link tnt-user-name">Jon Walker</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmwalker0928@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b43af010-c3b1-11e9-9792-db24351d7ae7-asset-c3e92514-36cc-11ec-9249-2f1d2bcb0799').popover({
                            content: $('#author-popup-b43af010-c3b1-11e9-9792-db24351d7ae7-asset-c3e92514-36cc-11ec-9249-2f1d2bcb0799-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-26T21:22:00-05:00" class="tnt-date asset-date text-muted">
            Oct 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-10-26T21:22:00-05:00" class="tnt-date asset-date text-muted">Oct 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-26T21:43:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">12 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-26T21:22:00-05:00">
    <meta itemprop="datePublished" content="2021-10-26T21:22:00-05:00">
    <meta itemprop="dateModified" content="2021-10-26T16:43:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%208%20Northwest%20football%20eyes%20MIAA%27s%20top%20spot%20in%20homecoming%20matchup%20against%20high-powered%20No.%2017%20Nebraska-Kearney&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20No.%208%20Northwest%20football%20eyes%20MIAA%27s%20top%20spot%20in%20homecoming%20matchup%20against%20high-powered%20No.%2017%20Nebraska-Kearney&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7e7101dc-36cc-11ec-acbb-3fc5004cfabb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7e7101dc-36cc-11ec-acbb-3fc5004cfabb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/7/e7/7e7101dc-36cc-11ec-acbb-3fc5004cfabb/6178b7d8e2135.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="NW Football - Tatum"
                    class="img-responsive full tnt-restrict-img-7e7101dc-36cc-11ec-acbb-3fc5004cfabb default" />
            </div><style>
                .tnt-restrict-img-7e7101dc-36cc-11ec-acbb-3fc5004cfabb {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Northwest football senior wideout Alec Tatum stiff arms a defender during the Bearcats' 59-7 win against Northeastern State Oct. 23 in Tahlequah, Oklahoma. The No. 8 'Cats will play No. 17 Nebraska-Kearney for first place in the MIAA Oct. 30 in Bearcat Stadium.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-b43af010-c3b1-11e9-9792-db24351d7ae7-asset-7e7101dc-36cc-11ec-acbb-3fc5004cfabb" class="tnt-byline asset-byline"  ><a href="https://www.nwmissourinews.com/users/profile/JonWalker">JON WALKER | Sports Editor | @ByJonWalker</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c3e92514-36cc-11ec-9249-2f1d2bcb0799">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%208%20Northwest%20football%20eyes%20MIAA%27s%20top%20spot%20in%20homecoming%20matchup%20against%20high-powered%20No.%2017%20Nebraska-Kearney&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20No.%208%20Northwest%20football%20eyes%20MIAA%27s%20top%20spot%20in%20homecoming%20matchup%20against%20high-powered%20No.%2017%20Nebraska-Kearney&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c3e92514-36cc-11ec-9249-2f1d2bcb0799-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3e92514-36cc-11ec-9249-2f1d2bcb0799" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="save-list-c3e92514-36cc-11ec-9249-2f1d2bcb0799-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3e92514-36cc-11ec-9249-2f1d2bcb0799" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In the days leading up to Northwest football’s 2019 meeting with Nebraska-Kearney, then-third-year coach Rich Wright was preparing to face an option-based offense for the second time in as many weeks.</p><p>The Bearcats were on the heels of <strong><a href="https://www.nwmissourinews.com/sports/article_9c3f6a96-ed40-11e9-bb82-7b1b7c7ae631.html" target="_blank">a 38-17 win against Pitt State at Arrowhead Stadium</a></strong>, but Wright knew he was going to be presented with a different challenge when scheming for the Lopers.</p><p>“They’ve got two quarterbacks they utilize,” Wright said Oct. 15, 2019. “The redshirt freshman is very talented.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>That redshirt freshman was T.J. Davis, a then-first-year player making his debut in the gauntlet of the MIAA.</p><p>Davis, who was the backup behind senior Alex McGinnis, threw for 125 yards and a touchdown while rushing for 115 yards and another score en route to the Lopers handing the Bearcats their first loss of the season with a 24-17 defeat.</p><p>Following a two-week road trip — resulting in <strong><a href="https://www.nwmissourinews.com/sports/article_0fbf82f8-2eda-11ec-8844-975242b13801.html" target="_blank">a 17-16 Week 6 loss to Washburn</a></strong> Oct. 16 and <strong><a href="https://www.nwmissourinews.com/sports/article_7e8ecd16-3456-11ec-9cd3-dbb86ab5901d.html" target="_blank">a 59-7 win against Northeastern State</a></strong> in response Oct. 23 — Wright is, once again, preparing for Davis, now a sophomore who is perhaps the most explosive player in the MIAA this season.</p><p>It’ll be a revenge game two years in the making when the No. 8 Bearcats (6-1) host No. 17 Kearney (7-1) for a homecoming matchup Oct. 30 in Bearcat Stadium with first place in the MIAA hanging in the balance.</p><p>“We’re just excited for the opportunity to get back home, play against a great MIAA opponent,” Wright said Tuesday afternoon. “One of the things we talk about within the process is trying to put yourself in position at the end of the season to play for big things, and we have that opportunity, again.”</p><p>Davis, Wright said Oct. 26, had his “coming out party” against the Bearcats two years ago, a performance that foreshadowed the havoc he was set to wreak across the league.</p><p>He’s expanded on the things that made him so dynamic then, and they’ve led to him being one of Division II’s most effective quarterbacks.</p><p>The sophomore will enter the matchup with the highest passer efficiency rating in the country (201.4), the second-most rushing yards in the MIAA (830) and 28 total touchdowns. It’s a second-year campaign that’s been good enough for an average of 196.6 yards passing and 103 yards rushing per contest.</p><p>“The X-factor is the quarterback. He’s an outstanding football player,” Wright said. “He does a lot to make (Kearney) go.”</p><p>The Bearcats know what’s on the line when they take the field this weekend, but that doesn’t matter to them, Wright said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>It doesn’t matter that they’ll have a chance at the program’s 31st MIAA title, including the seventh in the last eight seasons. It doesn’t matter that they’ll have a chance to add an in-region win to their playoff-hopeful resume. And it doesn’t matter that they’ll have a chance at taking sole possession of first place in the conference with only two weeks remaining in the regular season.</p><p>They’ve prepared for an opponent seven times prior to Kearney, successfully executing the plan six of those weeks. The preparation for the biggest matchup of the season isn’t going to be any different.</p><p>“It’s a big game. I mean, I don’t ever try and shy away from those, but, again, we had to win a lot of big games to get to this big game,” Wright said. “I think the thing that we try to do is lean on our experience in those situations. We’ve got a lot of guys that run around the complex that have played in these situations. It really doesn’t change your approach — it’s still the same stuff.”</p><p>One of those experienced players is junior linebacker Sam Phillips.</p><p>Phillips played against the Lopers in 2019, recording seven total tackles and a tackle for loss. He played the year before that, too, aiding Northwest in a 27-13 win over Kearney.</p><p>Northwest has won by no more than 14 points during the last three meetings between the programs, and despite currently trailing the Lopers in the conference standings, Phillips said the Bearcats are still expecting to be the ones with the target on their backs.</p><p>“They’ve always played us well, you know?” Phillips said. “They’re always gonna give us their best shot. And again this year, they have the weapons that they do, so, again, we’re just going to have to focus during practice this week and hopefully, go give them our best shot.”</p><p>The ’Cats are aware it’s homecoming week on campus, but that’s not something they’re going to let distract them from preparing to slow down an offense that averages an MIAA-best 483.5 yards per game.</p><p>They’ll enter the contest with the fourth-best scoring defense in the country, allowing a meager 9.1 points per contest. Northwest will also bring in the second-best run defense in the country, limiting opposing offenses to an average of 42.1 yards a game.</p><p>They’re ready to do what they’ve hoped to do for the entirety of the season leading up to this point, and that’s to take the next step on the proverbial staircase on the way to the pinnacle of Division II.</p><p>A win against the Lopers would be their biggest one yet.</p><p>“It’s just one of those weeks where — is there a lot of extra bustle with homecoming and Kearney and all this stuff? Yes,” Wright said. “At the same time, we’re pretty good at filtering out the noise. When you’ve had as much playoff experience as our junior and senior class has, and you’ve been in conference championship-type games, you just have to take that as part of the status quo at Northwest.”</p><p>“You come to Northwest to play in these types of games,” Phillips said. “You come here to win these types of games, too, so hopefully we can do that.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%208%20Northwest%20football%20eyes%20MIAA%27s%20top%20spot%20in%20homecoming%20matchup%20against%20high-powered%20No.%2017%20Nebraska-Kearney&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20No.%208%20Northwest%20football%20eyes%20MIAA%27s%20top%20spot%20in%20homecoming%20matchup%20against%20high-powered%20No.%2017%20Nebraska-Kearney&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3e92514-36cc-11ec-9249-2f1d2bcb0799"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c3e92514-36cc-11ec-9249-2f1d2bcb0799-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3e92514-36cc-11ec-9249-2f1d2bcb0799" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3e92514-36cc-11ec-9249-2f1d2bcb0799" class="save-list-c3e92514-36cc-11ec-9249-2f1d2bcb0799-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3e92514-36cc-11ec-9249-2f1d2bcb0799" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22northwest%22#tncms-source=keyword" class="tag-northwest label label-default" >Northwest</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" >Football</a>
            </li> <li>
                <a href="/search/?k=%22nebraska-kearney%22#tncms-source=keyword" class="tag-nebraska-kearney label label-default" >Nebraska-kearney</a>
            </li> <li>
                <a href="/search/?k=%22miaa%22#tncms-source=keyword" class="tag-miaa label label-default" >Miaa</a>
            </li> <li>
                <a href="/search/?k=%22homecoming%22#tncms-source=keyword" class="tag-homecoming label label-default" >Homecoming</a>
            </li> <li>
                <a href="/search/?k=%22rich%20wright%22#tncms-source=keyword" class="tag-rich-wright label label-default" >Rich Wright</a>
            </li> <li>
                <a href="/search/?k=%22tj%20davis%22#tncms-source=keyword" class="tag-tj-davis label label-default" >Tj Davis</a>
            </li> <li>
                <a href="/search/?k=%22division%20ii%22#tncms-source=keyword" class="tag-division-ii label label-default" >Division Ii</a>
            </li> <li>
                <a href="/search/?k=%22lopers%22#tncms-source=keyword" class="tag-lopers label label-default" >Lopers</a>
            </li> <li>
                <a href="/search/?k=%22bearcats%22#tncms-source=keyword" class="tag-bearcats label label-default" >Bearcats</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b43af010-c3b1-11e9-9792-db24351d7ae7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nwmissourinews.com/users/profile/JonWalker" rel="author" class="tnt-user-profile-link tnt-user-name">Jon Walker</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmwalker0928@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b43af010-c3b1-11e9-9792-db24351d7ae7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b43af010-c3b1-11e9-9792-db24351d7ae7&amp;s=start_time&amp;sd=desc" data-subject="Jon Walker" data-description="Whenever Jon Walker posts new content, you'll get an email delivered to your inbox with a link." data-name="Jon Walker notification" data-author-id="b43af010-c3b1-11e9-9792-db24351d7ae7" data-user-url="https://www.nwmissourinews.com/users/">
        <i class="fas tnt-star"></i> Follow Jon Walker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nwmissourinews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nwmissourinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-963147" class="tncms-block"><div id="VETT_NEWS_correction_container"></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script><script async src="https://cx.vettnews.com/widget/vett_news_embed"></script></div><div id="tncms-block-1044020" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c3e92514-36cc-11ec-9249-2f1d2bcb0799" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c3e92514-36cc-11ec-9249-2f1d2bcb0799" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fsports%2Farticle_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-606538" class="tncms-block visible-lg visible-md"><section id="block-606538" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606538 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_bfb1dc90-36de-11ec-a805-bfdb6472331e.html" class="tnt-asset-link">
        

        
            Student Senate votes against testing new DI survey on members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_c3e92514-36cc-11ec-9249-2f1d2bcb0799.html" class="tnt-asset-link">
        

        
            No. 8 Northwest football eyes MIAA's top spot in homecoming matchup against high-powered No. 17 Nebraska-Kearney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b7047c50-35f4-11ec-9c5c-afd51db6b398.html" class="tnt-asset-link">
        

        
            Campus to have limited hot water access after mechanical failure in Central Plant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_7449e430-35d7-11ec-b488-8b8215623971.html" class="tnt-asset-link">
        

        
            Northwest football tabbed as fifth in first regional rankings of season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_7e8ecd16-3456-11ec-9cd3-dbb86ab5901d.html" class="tnt-asset-link">
        

        
            Moya scores four as No. 10 Northwest football responds to first loss with blowout win over Northeastern State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_95da8ae0-33c1-11ec-a4a8-e3b87915ca09.html" class="tnt-asset-link">
        

        
            Maryville football rides running backs, defense to blowout over Lafayette in regular-season finale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/article_c7b57a8e-320e-11ec-8f9f-4b995836da91.html" class="tnt-asset-link">
        

        
            The Stroller | Your Bearcat loves soup season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/article_95a00028-31f5-11ec-b931-e3283f6343db.html" class="tnt-asset-link">
        

        
            The Dickeys, Señor Burrito's hard working owners</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-606577" class="tncms-block"></div><div id="tncms-block-974877" class="tncms-block"><section id="block-974877" class="block emphasis-h3   " ><div id="evvnt-calendar-974877"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974877();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-606614" class="tncms-block"></div><div id="tncms-block-606556" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-606519" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-606520" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-606617" class="tncms-block"><section id="block-606617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606617 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-and-entertainment"  href="/features/"  tabindex="0">
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-knwt8"  href="/knwt8/"  tabindex="0">
                    <span class="nav-label">KNWT8</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tower-yearbook"  href="/tower_yearbook/"  tabindex="0">
                    <span class="nav-label">Tower Yearbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heartland-view"  href="/heartland_view/"  tabindex="0">
                    <span class="nav-label">Heartland View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-606568" class="tncms-block"><section id="block-606568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606568 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NWMISSOURINEWS&amp;publisher_url:nwmissourinews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-606619" class="tncms-block"><section id="block-606619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>nwmissourinews.com</strong><br>
    Wells Hall, 800 University Drive<br>
    Maryville, MO 64468
    <br>
    
        <strong>Phone:</strong> 660-562-1224<br>
        <strong>Email:</strong> <a href="mailto:northwestmissourian@gmail.com">northwestmissourian@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-606627" class="tncms-block padding-bottom"><div class="follow-links-606627 default">
    
    <section id="block-606627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606627 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheMissourian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/themissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwmissourinews.com",
  "sameAs" : ["https://www.facebook.com/TheMissourian/","http://twitter.com/themissourian","https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-606572" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-606572"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Northwest Missourian</a>, Wells Hall, 800 University Drive Maryville, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c3e92514-36cc-11ec-9249-2f1d2bcb0799")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/nw_mens_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["northwest", "football", "nebraska-kearney", "miaa", "homecoming", "rich wright", "tj davis", "division ii", "lopers", "bearcats"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_606630').click(function(e){
                                        $('#weather-606630 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974877() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "nwmissourinews.com",
            discovery: {
                element: "#evvnt-calendar-974877",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Northwest Student Media",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>