
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nwmissourinews.com/content/tncms/live/" />
<meta name="keywords" content="news, community" />
<meta name="news_keywords" content="news, community" />
<meta name="description" content="After his early and loud opposition to Maryville&rsquo;s mask ordinance gained him prominence in the local political scene &mdash; making him a voice for those fed up with Maryville&rsquo;s City" />
<meta name="author" content="ANDREW WEGLEY | Managing Editor | @andrewwegley" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1050%2C630" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Outspoken City Council candidate Tim Jackson quiet ahead of local election" />
<meta property="og:description" content="After his early and loud opposition to Maryville&rsquo;s mask ordinance gained him prominence in the local political scene &mdash; making him a voice for those fed up with Maryville&rsquo;s City" />
<meta property="og:site_name" content="Northwest Missourian" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMissourian" />
<meta name="twitter:creator" content="@https://twitter.com/andrewwegley" />
<meta name="twitter:image:alt" content="Tim Jackson City Council" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ANDREW WEGLEY | Managing Editor |\n@andrewwegley","id":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":241},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/impressions.js?_dc=1617356126.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/traffic.js?_dc=1617341726"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/settings.js?_dc=1603314092"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "nwmissourinews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1617271313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1617271315"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1613131270"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Outspoken City Council candidate Tim Jackson quiet ahead of local election | News | nwmissourinews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e783b; } .fixed-nav #main-navigation { background-color: #1e783b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables */ /*These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .btn-primary {background-color:#1e783b; border-color:#1e783b;} .btn-primary:hover, .btn-primary:focus {background-color:#18602F; border-color:#18602F;} .btn-warning {background-color:#f0ad4e; border-color:#f0ad4e;} .btn-warning:hover, .btn-warning:focus {background-color:#ec971f; border-color:#ec971f;} .btn-success {background-color:#1e783b; border-color:#1e783b;} .btn-success:hover, .btn-success:focus {background-color:#18602F; border-color:#18602F;} .btn-danger {background-color:#d9534f; border-color:#d9534f;} .btn-danger:hover, .btn-danger:focus {background-color:#c9302c; border-color:#c9302c;} .label-primary {background-color:#1e783b; border-color:#1e783b;} .label-danger {background-color:#d9534f; border-color:#d9534f;} .label-warning {background-color:#f0ad4e; border-color:#f0ad4e;} .label-success {background-color:#1e783b; border-color:#1e783b;} .progress-bar {background-color:#1e783b;} .panel {border:none; box-shadow:none;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#1e783b;} /* Header */ .a img {max-height:100px;} #main-nav_menu > li > a {font-family:"Oswald"; text-transform:uppercase; font-weight:400;} /* Body */ .block-title-inner * {font-family:"Oswald"; text-transform:uppercase;} @media (min-width:992px) and (max-width:1199px) { #main-nav_menu > li > a {padding:15px 10px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nwmissourinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/ea514c60-af65-11e7-9061-4f7090d68fdd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Outspoken City Council candidate Tim Jackson quiet ahead of local election | News | nwmissourinews.com" href="http://www.nwmissourinews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-ea576c2a-925c-11eb-a1d4-8f60d2e96f74  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nwmissourinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=ANDREW+WEGLEY+%7C+Managing+Editor+%7C%0A%40andrewwegley&amp;tncms.asset.id=ea576c2a-925c-11eb-a1d4-8f60d2e96f74&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=241&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nwmissourinews.com",
  secureDomain: "nwmissourinews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nwmissourinews.com/users/admin/contribute/article/?assetid=ea576c2a-925c-11eb-a1d4-8f60d2e96f74&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nwmissourinews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nwmissourinews.com/tncms/admin/editorial-asset/?edit=ea576c2a-925c-11eb-a1d4-8f60d2e96f74"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-606629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-606629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nwmissourinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nwmissourinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-606629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nwmissourinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-606629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwmissourinews.com/users/logout/" id="user-logout-form-606629"><input type="hidden" name="referer_url" value="https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nw_mens_sports/"  class="nav-link tnt-section-nw-mens-sports">NW Men's Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nw_womens_sports/"  class="nav-link tnt-section-nw-womens-sports">NW Women's Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mhs_boys_sports/"  class="nav-link tnt-section-mhs-boys-sports">MHS Boys' Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mhs_girls_sports/"  class="nav-link tnt-section-mhs-girls-sports">MHS Girls' Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/extra_point/"  class="nav-link tnt-section-extra-point">Extra Point</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/my_view/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/the_vibe/"  class="nav-link tnt-section-the-vibe">The Vibe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/humans_of_northwest/"  class="nav-link tnt-section-humans-of-northwest">Humans of Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/the_stroller/"  class="nav-link tnt-section-the-stroller">The Stroller</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/campus_talk/"  class="nav-link tnt-section-campus-talk">Campus Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/short_stories/"  class="nav-link tnt-section-short-stories">Short Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/knwt8/"  class="nav-link tnt-section-knwt8">KNWT8</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/channel_8_news/"  class="nav-link tnt-section-channel-8-news">Channel 8 News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/knwt8/northwest_sessions/"  class="nav-link tnt-section-northwest-sessions">Northwest Sessions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tower_yearbook/"  class="nav-link tnt-section-tower-yearbook">Tower Yearbook</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tower_yearbook/portraits/"  class="nav-link tnt-section-portraits">Portraits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tower_yearbook/distribution/"  class="nav-link tnt-section-distribution">Distribution</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/heartland_view/"  class="nav-link tnt-section-heartland-view">Heartland View</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/mediakit/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/personnel.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-606625" class="tncms-block hidden-md hidden-lg"><section id="block-606625" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-606625" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-606625" aria-labelledby="site-search-button-606625" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-606625-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-606625-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-606625-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-606625').submit();
        return false;
    });

    $('#site-search-606625').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-606625 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-606625 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-606625-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-606576" class="tncms-block a"><section id="block-606576" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=640%2C165 640w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=990%2C255 990w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg?resize=1035%2C267 1035w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/fb1202c8-b281-11e7-8bfb-57ff765b84f5.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1164"
                height="300"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-606630" class="tncms-block"><div id="weather-606630" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64468" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64468"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-606630 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, MO
                                
                                 <small>(64468)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny and windy. High 68F. Winds S at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 45F. Winds SSW at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 2, 2021 @ 4:32 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64468"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-606626" class="tncms-block"><div class="follow-links-606626 pull-right">
    
    <section id="block-606626" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheMissourian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/themissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/themissourian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwmissourinews.com",
  "sameAs" : ["https://www.facebook.com/TheMissourian/","http://twitter.com/themissourian","https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow","https://www.instagram.com/themissourian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-606621" class="tncms-block m"><section id="block-606621" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=300%2C151 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=400%2C201 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg?resize=540%2C271 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/custom/image/07e4e538-b282-11e7-a482-a34e9e9ca3eb.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="590"
                height="296"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-606624" class="tncms-block"><ul id="site-search-606624-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-606624" aria-labelledby="site-search-button-606624" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-606624-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-606624-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-606624" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-606624-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-606624').submit();
        return false;
    });

    $('#site-search-606624').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-606624 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-606624 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-606624-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-606628" class="tncms-block"><div id="user-controls-606628" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.nwmissourinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nwmissourinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nwmissourinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-606628').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwmissourinews.com/users/logout/" id="user-logout-form-606628"><input type="hidden" name="referer_url" value="https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-blotter"  href="/news/police_blotter/"  tabindex="0">
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/news/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-nw-mens-sports"  href="/sports/nw_mens_sports/"  tabindex="0">
                    <span class="nav-label">NW Men's Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nw-womens-sports"  href="/sports/nw_womens_sports/"  tabindex="0">
                    <span class="nav-label">NW Women's Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mhs-boys-sports"  href="/sports/mhs_boys_sports/"  tabindex="0">
                    <span class="nav-label">MHS Boys' Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mhs-girls-sports"  href="/sports/mhs_girls_sports/"  tabindex="0">
                    <span class="nav-label">MHS Girls' Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extra-point"  href="/sports/extra_point/"  tabindex="0">
                    <span class="nav-label">Extra Point</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/sports/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-view"  href="/opinion/our_view/"  tabindex="0">
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/my_view/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/opinion/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-and-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Arts and Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-vibe"  href="/features/the_vibe/"  tabindex="0">
                    <span class="nav-label">The Vibe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-humans-of-northwest"  href="/features/humans_of_northwest/"  tabindex="0">
                    <span class="nav-label">Humans of Northwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-stroller"  href="/features/the_stroller/"  tabindex="0">
                    <span class="nav-label">The Stroller</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus-talk"  href="/opinion/campus_talk/"  tabindex="0">
                    <span class="nav-label">Campus Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-short-stories"  href="/features/short_stories/"  tabindex="0">
                    <span class="nav-label">Short Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/features/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-knwt8"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/knwt8/"  tabindex="0">
                    <span class="nav-label">KNWT8</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-channel-8-news"  href="/knwt8/channel_8_news/"  tabindex="0">
                    <span class="nav-label">Channel 8 News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/knwt8/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/knwt8/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest-sessions"  href="/knwt8/northwest_sessions/"  tabindex="0">
                    <span class="nav-label">Northwest Sessions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tower-yearbook"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tower_yearbook/"  tabindex="0">
                    <span class="nav-label">Tower Yearbook</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-portraits"  href="/tower_yearbook/portraits/"  tabindex="0">
                    <span class="nav-label">Portraits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-distribution"  href="/tower_yearbook/distribution/"  tabindex="0">
                    <span class="nav-label">Distribution</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-heartland-view"  href="/heartland_view/"  tabindex="0">
                    <span class="nav-label">Heartland View</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rate-card"  href="/advertising/mediakit/"  tabindex="0">
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"    tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-606517" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-606518" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5ade706a-9258-11eb-ba82-472b680a15b2" class="modal fullscreen in modal-image image-default modal-5ade706a-9258-11eb-ba82-472b680a15b2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=640%2C384 640w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=990%2C594 990w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1035%2C621 1035w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1333%2C800 1333w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1476%2C886 1476w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1858%2C1115 2008w"
                    sizes="100vw"
                    
                    width="1858"
                    height="1115"
                    alt="Tim Jackson City Council"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5ade706a-9258-11eb-ba82-472b680a15b2" data-target=".caption-inner-modal-image-5ade706a-9258-11eb-ba82-472b680a15b2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5ade706a-9258-11eb-ba82-472b680a15b2 collapse in"><div class="caption-text"><p><span id="docs-internal-guid-a19f106a-7fff-1d5f-b866-aaff3bb7aec5"><span>A sign supporting Tim Jackson’s bid for City Council sits along First Street in Maryville ahead of the city’s upcoming municipal election April 6. Jackson, the owner of Title Town Bar and Grill, has not participated in local media interviews ahead of the election.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-60709228-abc5-11e8-91a1-1f3bd806192c-asset-5ade706a-9258-11eb-ba82-472b680a15b2" class="tnt-byline asset-byline"  ><a href="https://www.nwmissourinews.com/users/profile/AndrewWegley">ANDREW WEGLEY | Managing Editor |
@andrewwegley</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fimage_5ade706a-9258-11eb-ba82-472b680a15b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_5ade706a-9258-11eb-ba82-472b680a15b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ade706a-9258-11eb-ba82-472b680a15b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tim%20Jackson%20City%20Council&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fimage_5ade706a-9258-11eb-ba82-472b680a15b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_5ade706a-9258-11eb-ba82-472b680a15b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ade706a-9258-11eb-ba82-472b680a15b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/image_5ade706a-9258-11eb-ba82-472b680a15b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_5ade706a-9258-11eb-ba82-472b680a15b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ade706a-9258-11eb-ba82-472b680a15b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/5ade706a-9258-11eb-ba82-472b680a15b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ade706a-9258-11eb-ba82-472b680a15b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20Tim%20Jackson%20City%20Council&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fimage_5ade706a-9258-11eb-ba82-472b680a15b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ade706a-9258-11eb-ba82-472b680a15b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_5ade706a-9258-11eb-ba82-472b680a15b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ade706a-9258-11eb-ba82-472b680a15b2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ade706a-9258-11eb-ba82-472b680a15b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ade706a-9258-11eb-ba82-472b680a15b2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ade706a-9258-11eb-ba82-472b680a15b2" class="save-list-5ade706a-9258-11eb-ba82-472b680a15b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ade706a-9258-11eb-ba82-472b680a15b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5ade706a-9258-11eb-ba82-472b680a15b2 img { max-height: 456px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="asset article-default"  data-url="https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After his early and loud opposition to Maryville’s mask ordinance gained him prominence in the local political scene — making him a voice for those fed up with Maryville’s City Council and skeptical of the coronavirus altogether — Tim Jackson is now less than a week away from his first appearance on a ballot after months of conservative activism. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1050%2C630">
            <meta itemprop="width" content="1050">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nwmissourinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nwmissourinews.com\/tncms\/search\/mlt\/?origin=ea576c2a-925c-11eb-a1d4-8f60d2e96f74&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="asset-paging">
                <div id="paging-prev-ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="paging-link prev offset"></div>
                <div id="paging-next-ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Outspoken City Council candidate Tim Jackson quiet ahead of local election
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-60709228-abc5-11e8-91a1-1f3bd806192c-asset-ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nwmissourinews.com/users/profile/AndrewWegley">ANDREW WEGLEY | Managing Editor |
@andrewwegley</a></span>
                
                    <div id="author-popup-60709228-abc5-11e8-91a1-1f3bd806192c-asset-ea576c2a-925c-11eb-a1d4-8f60d2e96f74-content" class="hide">
                        <article class="clearfix card author popup-content card-author-60709228-abc5-11e8-91a1-1f3bd806192c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nwmissourinews.com/users/profile/AndrewWegley" rel="author" class="tnt-user-profile-link tnt-user-name">Andrew Wegley</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/andrewwegley" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.wegley.missourian@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-60709228-abc5-11e8-91a1-1f3bd806192c-asset-ea576c2a-925c-11eb-a1d4-8f60d2e96f74').popover({
                            content: $('#author-popup-60709228-abc5-11e8-91a1-1f3bd806192c-asset-ea576c2a-925c-11eb-a1d4-8f60d2e96f74-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-31T15:08:00-05:00" class="tnt-date asset-date text-muted">
            Mar 31, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-31T15:08:00-05:00" class="tnt-date asset-date text-muted">Mar 31, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-01T18:57:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-31T15:08:00-05:00">
    <meta itemprop="datePublished" content="2021-03-31T15:08:00-05:00">
    <meta itemprop="dateModified" content="2021-04-01T13:57:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Outspoken%20City%20Council%20candidate%20Tim%20Jackson%20quiet%20ahead%20of%20local%20election&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20Outspoken%20City%20Council%20candidate%20Tim%20Jackson%20quiet%20ahead%20of%20local%20election&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5ade706a-9258-11eb-ba82-472b680a15b2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5ade706a-9258-11eb-ba82-472b680a15b2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1858">
            <meta itemprop="height" content="1115">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1200%2C720">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=640%2C384 640w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=990%2C594 990w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1035%2C621 1035w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1333%2C800 1333w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1476%2C886 1476w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/5/ad/5ade706a-9258-11eb-ba82-472b680a15b2/6064cf52cbbc6.image.jpg?resize=1858%2C1115 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1858"
                    height="1115"
                    alt="Tim Jackson City Council"
                    class="img-responsive full tnt-restrict-img-5ade706a-9258-11eb-ba82-472b680a15b2 default" />
            </div><style>
                .tnt-restrict-img-5ade706a-9258-11eb-ba82-472b680a15b2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-a19f106a-7fff-1d5f-b866-aaff3bb7aec5"><span>A sign supporting Tim Jackson’s bid for City Council sits along First Street in Maryville ahead of the city’s upcoming municipal election April 6. Jackson, the owner of Title Town Bar and Grill, has not participated in local media interviews ahead of the election.</span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-60709228-abc5-11e8-91a1-1f3bd806192c-asset-5ade706a-9258-11eb-ba82-472b680a15b2" class="tnt-byline asset-byline"  ><a href="https://www.nwmissourinews.com/users/profile/AndrewWegley">ANDREW WEGLEY | Managing Editor |
@andrewwegley</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea576c2a-925c-11eb-a1d4-8f60d2e96f74">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Outspoken%20City%20Council%20candidate%20Tim%20Jackson%20quiet%20ahead%20of%20local%20election&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20Outspoken%20City%20Council%20candidate%20Tim%20Jackson%20quiet%20ahead%20of%20local%20election&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea576c2a-925c-11eb-a1d4-8f60d2e96f74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="save-list-ea576c2a-925c-11eb-a1d4-8f60d2e96f74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">After his early and loud opposition to Maryville’s mask ordinance gained him prominence in the local political scene — making him a voice for those fed up with Maryville’s City Council and skeptical of the coronavirus altogether — Tim Jackson is now less than a week away from his first appearance on a ballot after months of conservative activism.</p><p dir="ltr">Jackson, who in July gained local and <a href="https://fox4kc.com/news/maryville-passes-mask-mandate-as-county-cases-jump-preparing-for-nw-missouri-state-return/">regional media attention</a> for posting a “No masks allowed” sign at his business, is one of two candidates who has gained widespread support from <a href="https://www.facebook.com/groups/824870764943088">the Maryville and Nodaway County Resident Council</a> as a conservative martyr, though he has only posted once on the group’s Facebook page, making an initial announcement Nov. 25 of his campaign for City Council, promising that he is “not a puppet” in a note that contained 36 words and garnered 58 likes in a group that now has 1,100 members. </p><p dir="ltr">Still, his bid for one of two open City Council seats in the April 6 municipal election will test the group’s impact on local politics and the strength of its support for Jackson, the last candidate to distribute yard signs across the city —  a signal that his campaign is one largely built on word-of-mouth and the name recognition that has come with Jackson’s role as the owner of  Title Town Bar and Grill. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Though he has been publicly weighing an entrance into local politics since the summer and officially filed to run for Council in December, Jackson did not make campaigning a priority in the weeks leading up to the election. He did not create <a href="https://www.facebook.com/jacksonformaryville/">a Facebook page for his City Council campaign</a> until March 20 — less than three weeks before Election Day. He was the only person in the race <a href="http://www.maryvilleforum.com/news/city-council-candidates-answer-questionnaires/article_3fe4cd94-8d86-11eb-b9a8-23b370cfd1ec.html#utm_campaign=blox&amp;utm_source=twitter&amp;utm_medium=social">who did not respond to The Maryville Forum’s candidate questionnaire</a>.</p><p dir="ltr">And, when reached by phone at Title Town, Jackson, 47, hung up on The Missourian after learning the reason for the call was an interview request. Several follow-up messages went unanswered, making Jackson the only City Council candidate who refused to speak with The Missourian.</p><p dir="ltr">In a post on his newly-formed campaign page, Jackson formally announced his widely known bid for Council in a well-lit video shot from inside his Maryville bar. The video begins with a drawn-out “Good morning, Maryville,” — a nod to the morning posts Jackson makes on his personal Facebook page promoting his grill’s daily menu specials, updates that often end with uplifting words reminding readers to smile.</p><p dir="ltr">“I truly believe this year is going to be the biggest vote ever,” Jackson said in his debut video posted the same day he formed his page. “I think we’re gonna see thousands of people come out and vote. I know in the past, people have won City Council with 100 votes, 200 votes. This year, I don’t think that comes close. This year, I think it’s gonna take 500, 600 votes.”</p><p dir="ltr">The increasing focus placed on Maryville’s City Council since the pandemic first upended daily life last March, coupled with recent election history, suggests Jackson’s forecast of the upcoming municipal election will be accurate. Less than 250 voters cast ballots for Council members Rachael Martin and Ben Lipiec last June, in a pandemic-postponed municipal election that saw the two incumbents run unopposed for two open seats on the Council. But that low voter turnout rate — <a href="https://twitter.com/TheMissourian/status/1268206292742660099?s=20">5.6% of Maryville’s registered voting population showed</a> — is an outlier.</p><p dir="ltr">Consistently over the last five years, winning Council candidates have often received between 450 and 700 votes. In 2017, <a href="https://www.kmaland.com/news/martin-lipiec-elected-to-maryville-council/article_65dcb430-1a0d-11e7-81ba-a3f1da003fc6.html">Martin and Lipiec each won more than 600 votes</a> in a crowded field of four candidates vying for two open seats.</p><p>Martin received an election-best 638 votes in that cycle, though Jackson was not one of them. According to voting records provided to The Missourian by Nodaway County Clerk Melinda Patton, Jackson has voted in two of the last five municipal elections. Last June, when Martin and Lipiec were reelected less than two months before <a href="https://www.nwmissourinews.com/news/article_813798fe-cc51-11ea-ad05-53e451cf0c06.html">they would go on to initially support Maryville’s mask ordinance</a>, Jackson did not cast a ballot.</p><p dir="ltr">Jackson’s inconsistent local voting streak does not make him an outlier in this cycle’s crowded field. Fellow candidates John McBride and Dannen Merrill have each voted in two of the last five municipal elections, according to records. Ashlee Hendrix, the fourth candidate, has voted in three.</p><p dir="ltr">In his debut campaign video, Jackson, a Grant City, Missouri, native who has lived in several cities scattered across the region, outlined a four-pronged platform he’s running on — made up of issues that have largely been addressed or resolved by the current City Council. And though he has been pegged on social media as a conservative hero, much of his platform is built on a prerequisite of increased government spending.</p><p dir="ltr">“I really want to work on the water — the infrastructure — getting us high quality water, folks,” said Jackson, who <a href="https://www.nwmissourinews.com/news/article_c452ba74-3f01-11eb-9c99-4bc2f3ac7a98.html">has voiced frustrations about Maryville’s water quality at City Council meetings</a> over the last six months. “Maryville’s a beautiful town, but then you come here, and six, eight months out of the year, the water isn’t great, so that’s something I really want to work on.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">In a February meeting that Jackson did not attend, at least in person, <a href="https://www.nwmissourinews.com/news/article_c43c51f8-75f7-11eb-89bf-3331afaab668.html">Maryville’s City Council approved a joint funding project</a> for granular activated carbon absorbers, providing a four- to seven-year solution while the city works on long term fixes for taste and odor issues in Maryville’s water. And before the up-to-$1.4 million project was passed in February, Marvyille had spent $860,000 trying to address the water’s taste and odor ailments since 2017.</p><p dir="ltr">The water issue was the first of Jackson’s four keynote issues noted in a post accompanying the video on his campaign page, where he said he plans to repeal Maryville’s face-covering ordinance, to provide more resources to city employees for road repairs and “give small business owners the right to vote,” advocating on behalf of business owners who live outside Maryville’s city limits, avoiding city-specific taxes making them ineligible vote in city elections. </p><p dir="ltr">Two days after Jackson made the initial post to his campaign page, <a href="https://www.nwmissourinews.com/news/article_c835e2d0-8b76-11eb-a19b-0375496e1ba3.html">Maryville’s City Council voted 4-1 to lift the mask mandate</a>, which was set to expire at the end of April, with several Council members citing the weight the city’s divisive measure placed on its governing body. The Council’s choice to terminate the ordinance may have been a moot point. All four candidates for the Council’s two open seats have said they would not support a face-covering ordinance going forward, as vaccination rates rise and COVID-19 cases lull.</p><p>It’s unclear whether Jackson, a 1991 graduate of Maryville High School, hopes to raise the city’s budget to increase investment into public works or if he’s aiming to simply reallocate funding within Maryville’s budget to help with road improvement. Jackson did not respond to a last-ditch email seeking clarification on both his voting-rights grievance and his budget plans.</p><p dir="ltr">While Jackson’s notoriety in Maryville has grown over the eight months largely due to his outspoken opposition to the mask mandate, that rise has coincided with increased involvement in the community.</p><p dir="ltr">When the Maryville Host Lions Club announced last May it would not host its popular farmers market in 2020 due to COVID-19, Jackson stepped in, <a href="http://www.maryvilleforum.com/life/entertainment/title-town-farmers-market-to-open-saturday/article_f0fc6ac4-a669-11ea-bd97-d350e9785bae.html">offering Title Town’s parking lot as a host site</a>, saving the annual market after his own business had been resigned to carryout for 45 days during the early stages of the pandemic.</p><p dir="ltr">And Jackson, a member of Ten Squared Men — a loose organization of local men who each donate $100 per quarter to a selected area charity — <a href="http://www.maryvilleforum.com/features/ten-squared-men-donates-to-santa-cops/article_f0759d20-2f3d-11eb-8683-73dba94abe00.html">presented a $14,000 check to Santa Cops</a> on behalf of the group in November. Jackson was the Ten Squared Men Member who nominated the Santa Cops for the group’s donation in the last quarter of 2020.</p><p dir="ltr">Still, as his visibility in Maryville has increased over the last eight months — and particularly since making known his plans to run for City Council — Jackson has made himself unavailable to media outlets and the voting public at large.</p><p dir="ltr">In addition to declining to participate in The Forum’s candidate questionnaire and avoiding interview and comments requests for this story, Jackson too declined an interview with KXCV-KRNW, Northwest Missouri’s public radio station. He was the only candidate to skip the local candidate forum March 31, hosted by the Greater Maryville Chamber of Commerce. </p><p dir="ltr">And though he has amassed more than 470 followers in less than two weeks, Jackson has not posted on his campaign’s Facebook since the day he formed the page. In all, Jackson has posted twice on the page, with a short thank-you message following his initial post, which at the time of publication had amassed 112 likes, 57 shares and 18 comments — some of which came in the form of questions.</p><p dir="ltr">“How exactly would you fix the water situation?” asked Facebook user Lori Blake. “Do you have a plan?”</p><p dir="ltr">Jackson did not respond.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-refer"><h4>More Coverage</h4><h4>Click below to read in-depth profiles on each candidate running for Maryville's City Council in the April 2021 municipal election:</h4> <p><a href="https://www.nwmissourinews.com/news/article_cdb5788c-7c72-11eb-9373-3f3a9cbe0655.html" target="_blank">Building a house on rock: John McBride seeks City Council seat</a></p> <p><a href="https://www.nwmissourinews.com/features/article_8a30b0da-8687-11eb-bb21-1f0eb719ba37.html" target="_blank">Dannen Merrill wants to serve</a></p> <p><a href="https://www.nwmissourinews.com/news/article_42748f32-8d85-11eb-bd6f-a719456e0bc4.html" target="_blank">Together: Ashlee Hendrix is running to bridge a gap</a></p></aside>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Outspoken%20City%20Council%20candidate%20Tim%20Jackson%20quiet%20ahead%20of%20local%20election&via=TheMissourian&url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwmissourinews.com/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwmissourinews.com/tncms/asset/editorial/ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNorthwest%20Missourian%5D%20Outspoken%20City%20Council%20candidate%20Tim%20Jackson%20quiet%20ahead%20of%20local%20election&body=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea576c2a-925c-11eb-a1d4-8f60d2e96f74"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea576c2a-925c-11eb-a1d4-8f60d2e96f74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" class="save-list-ea576c2a-925c-11eb-a1d4-8f60d2e96f74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-d7af8054-9341-11eb-b5ac-eba9b536e407" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7af8054-9341-11eb-b5ac-eba9b536e407 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_d7af8054-9341-11eb-b5ac-eba9b536e407.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chamber forum provides further insight, personal notes from local election candidates"
                            class="img-responsive lazyload full default"
                            width="1620"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/content/tncms/assets/v3/editorial/9/f7/9f7e20b2-9343-11eb-b937-1b6a9fe74008/60665a6315b19.image.jpg?resize=1620%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_d7af8054-9341-11eb-b5ac-eba9b536e407.html" class="tnt-asset-link">
        

        
            Chamber forum provides further insight, personal notes from local election candidates</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Members of the community, candidates and their supporting family and friends gathered together for the Greater Maryville Chamber of Commerce C&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-60709228-abc5-11e8-91a1-1f3bd806192c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nwmissourinews.com/users/profile/AndrewWegley" rel="author" class="tnt-user-profile-link tnt-user-name">Andrew Wegley</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/andrewwegley" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:a.wegley.missourian@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-60709228-abc5-11e8-91a1-1f3bd806192c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=60709228-abc5-11e8-91a1-1f3bd806192c&amp;s=start_time&amp;sd=desc" data-subject="Andrew Wegley" data-description="Whenever Andrew Wegley posts new content, you'll get an email delivered to your inbox with a link." data-name="Andrew Wegley notification" data-author-id="60709228-abc5-11e8-91a1-1f3bd806192c" data-user-url="https://www.nwmissourinews.com/users/">
        <i class="fas tnt-star"></i> Follow Andrew Wegley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nwmissourinews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nwmissourinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-963147" class="tncms-block"><div id="VETT_NEWS_correction_container"></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script><script async src="https://cx.vettnews.com/widget/vett_news_embed"></script></div><div id="tncms-block-1044020" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ea576c2a-925c-11eb-a1d4-8f60d2e96f74" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nwmissourinews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwmissourinews.com%2Fnews%2Farticle_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-606538" class="tncms-block visible-lg visible-md"><section id="block-606538" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606538 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d7af8054-9341-11eb-b5ac-eba9b536e407.html" class="tnt-asset-link">
        

        
            Chamber forum provides further insight, personal notes from local election candidates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_70abf99a-92f7-11eb-b31a-0b0c71d131eb.html" class="tnt-asset-link">
        

        
            Walk The Talk: Does Northwest men's basketball get to play Duke? And more</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_e1db610c-9264-11eb-b053-fb4a2d3e73ce.html" class="tnt-asset-link">
        

        
            Offensive surge propels Maryville baseball to blowout against South Harrison</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ea576c2a-925c-11eb-a1d4-8f60d2e96f74.html" class="tnt-asset-link">
        

        
            Outspoken City Council candidate Tim Jackson quiet ahead of local election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_483d46e0-925b-11eb-81f2-9b8e6660a8c2.html" class="tnt-asset-link">
        

        
            Policy change says Student Senate is no longer able to make charitable donations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_34c04568-9251-11eb-b0b6-a7ec5dba7c5a.html" class="tnt-asset-link">
        

        
            Maryville ends contract for sewer main project after problems with construction company</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_e42cb464-91cf-11eb-b67e-879bc32c7de8.html" class="tnt-asset-link">
        

        
            Northwest volleyball looks to continue winning streak in rivalry game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_95556f76-91ce-11eb-8d25-e7e158751c23.html" class="tnt-asset-link">
        

        
            Northwest professor authors book examining rodeos and American identity</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-606528" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-606614" class="tncms-block"></div><div id="tncms-block-606556" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-606519" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-606520" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-606617" class="tncms-block"><section id="block-606617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606617 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-and-entertainment"  href="/features/"  tabindex="0">
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-knwt8"  href="/knwt8/"  tabindex="0">
                    <span class="nav-label">KNWT8</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tower-yearbook"  href="/tower_yearbook/"  tabindex="0">
                    <span class="nav-label">Tower Yearbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heartland-view"  href="/heartland_view/"  tabindex="0">
                    <span class="nav-label">Heartland View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-606568" class="tncms-block"><section id="block-606568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606568 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-606619" class="tncms-block"><section id="block-606619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>nwmissourinews.com</strong><br>
    Wells Hall, 800 University Drive<br>
    Maryville, MO 64468
    <br>
    
        <strong>Phone:</strong> 660-562-1224<br>
        <strong>Email:</strong> <a href="mailto:northwestmissourian@gmail.com">northwestmissourian@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-606627" class="tncms-block padding-bottom"><div class="follow-links-606627 default">
    
    <section id="block-606627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606627 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheMissourian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/themissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwmissourinews.com",
  "sameAs" : ["https://www.facebook.com/TheMissourian/","http://twitter.com/themissourian","https://www.youtube.com/channel/UC6dsP4ZRdKxYP_UkK2nfXow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-606572" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-606572"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Northwest Missourian</a>, Wells Hall, 800 University Drive Maryville, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwmissourinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ea576c2a-925c-11eb-a1d4-8f60d2e96f74")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwmissourinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>